Home > Cannot Open > Libgtk-x11-2.0.so.0 Cannot Open Shared Object File

Libgtk-x11-2.0.so.0 Cannot Open Shared Object File

Contents

I don't know what to do about going back to the older gtk version but I will have to think about that.. for libgtk-x11-2.0.so.0 you need to install the libgtk2.0-0 package. I have fixed all that was wrong. I was too caught up in the output of: Code: # yum whatprovides libgtk-x11-2.0.so.0 That I was focusing on trying to get the specific packages in that output to install. navigate to this website

Share this post Link to post Share on other sites emerge 0 Member 0 7 posts Location:Vienna, Austria OS:Linux X-Plane user since :v10 Posted April 29, 2015 Hi again, Then I try to install the x86_x64 one and it says that its already installed. Start a coup online without the government intervening Technological gradient within a solar system? Should I report it?

Libgtk-x11-2.0.so.0 Centos

Hot Network Questions Tie-rod final test Lab colleague uses cracked software. Comment 9 Matthias Versen [:Matti] 2011-02-07 11:33:50 PST no problem Note You need to log in before you can comment on or make changes to this bug. If you need to reset your password, click here. Christian OK Christian.

Well, thanks again! In your case, it turns out that libgtk2.0-0 is the package you need; you can install it either from commandline 'sudo apt-get install libgtk2.0-0', or you can try to get it more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Libgtk-x11-2.0.so.0 Debian I just did what you said and here are my results: libgtk2.0-0 is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.

GO OUT AND VOTE How can I take a powerful plot item away from players without frustrating them? Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. You have only 64bit libs on your system and that will not work with a 32bit Firefox. This site is not affiliated with Linus Torvalds or The Open Group in any way.

UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Libgtk-x11-2.0.so.0 Download but it appears that the desktop GUI provides the missing artifact. Here is what I see when I run that installer: [email protected]:~/Downloads$ ./OpenSceneryX*Installer ./OpenSceneryX Installer: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory Is there still a way to prevent Trump from becoming president?

Libgtk-x11-2.0.so.0 Redhat

I require a dependency but I can't install it because there is a newer version, but the newer version doesn't include the correct lib for the software to run? C++ calculator using classes Mimsy were the Borogoves - why is "mimsy" an adjective? Libgtk-x11-2.0.so.0 Centos what is your system?? (obviously you are running on amd64, but what is your distribution?) –umläute Feb 23 '15 at 9:58 updated my post: Debian. –PersianGulf Feb 23 '15 Libgtk-x11-2.0.so.0 Arch share|improve this answer edited May 3 at 9:42 Ahmed Jerbi 1,75621121 answered May 2 at 10:46 jano 461 add a comment| Your Answer draft saved draft discarded Sign up or

Ubuntu 15.04 switched to gtk+ version 3.1x. useful reference Have you tried installing the second one (gtk2-2.24.8-3.fc16.i686)? Here is what I see when I run that installer: I had the same issue and could not bother as the author of OpenSceneryX offers the whole pack for download. However, from the error shown I think it's complaining that you have one version of gtk2 installed for x86_64, and are trying to install a different version for i686. Libgtk-x11-2.0.so.0 Fedora

How do I deal with my current employer not respecting my decision to leave? Sign Up Topics All Content This Topic This Forum Advanced Search Portal Forum Forum Index Tech Support Forums Rules Payware Support Contributors Online Users More Org Store Downloads New Members Forums Browse other questions tagged shared-library or ask your own question. http://bestimageweb.com/cannot-open/libexpat-so-1-cannot-open-shared-object-file.php You are currently viewing LQ as a guest.

Can I use that to take out what he owes me? Libsdl_image-1.2.so.0: Cannot Open Shared Object File: No Such File Or Directory Thanks again... xparse processor with multiple arguments Non-Repetitive Quine Find the Emirps!

One way of doing this is to use the following command: rpm -q gtk2 --queryformat "%{name}-%{version}-%{release}.%{arch}\n" Within the output you should see a line similar to the following: gtk2-2.4.13-22.i386 If a

Reproducible: Always Steps to Reproduce: * downloaded firefox 4 beta * untarred archive * ran the ./firefox shell script Actual Results: [root@dhcp231-71 firefox]# ./firefox ./firefox-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: Regards, Reply Leave a comment Click here to cancel reply. Any direction is greatly appreciated. Libgtk-x11-2.0.so.0 Centos 7 In this case that is gnome-core.

e.g. Also I am going to try the following. Name (required) Mail (will not be published) (required) Website Comment Connect with us Other interesting stuffCreate deb file from source using checkinstall on ubuntuSetup internet connection sharing on ubuntu with FirestarterInstall get redirected here It's easy!

Not the answer you're looking for? Ubuntu 16.04 installer cant see SSD drive Should you change a thermostat when changing your water pump What is the point of update independent rendering in a game loop? Finally I've managed it to work simply by installing libgtk2.0-0:i386 graphic library from the Ubuntu Software Center. Apply this package using your usual Linux update facility.

Please visit this page to clear all LQ-related cookies. GO OUT AND VOTE Show that the square matrix A is invertible more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact Share this post Link to post Share on other sites xplaneuser 1,072 Old Timer 1,072 2,831 posts OS:Linux X-Plane user since : v8 Posted April 30, 2015 I arrive Last Comment Bug631549 - error while loading shared libraries: libgtk-x11-2.0.so.0 Summary: error while loading shared libraries: libgtk-x11-2.0.so.0 Status: VERIFIED WORKSFORME Whiteboard: Keywords: Product: Firefox Classification: Client Software Component: General (show other

Kind regards, Michal Laminar could distribute their updater/installer on Steam since it has all necessary libraries included with the Steam-Runtime, includin the one needed by OP :) Share this post Join our community today! This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Setup Electron on Ubuntu 29 Jan 2016 Start from a fresh ubuntu server. $ docker-machine start dev $ eval "$(docker-machine env dev)" Running docker

Ubuntu 15.04 switched to gtk+ version 3.1x.