Home > Linksys Router > Linksys Wrt54g Cannot Access Setup Page

Linksys Wrt54g Cannot Access Setup Page

Contents

I'm beginning to think my hardware is toast. Is there anything else I can try? 0 #13 happyrock Posted 06 March 2009 - 10:47 AM happyrock Tech Moderator Retired Staff 9,285 posts you have to get the router reset Here is what you can do: 1) Go to http://www.linksysbycisco.com/APAC/en/support to search for your router model, and download the latest firmware 2) Go to http://www.idealinternet.co.uk/restore-linksys-firmware.tpl and download the linksys-tftp.exe available on Helpful +28 Report Colin P Dec 26, 2009 12:10AM Fixed this problem. get redirected here

If the router doesn't solve your issue, just return in before 30 days and you get a FULL refund. I'm hardwire connected to the router. All to no avail. Once reset you should have internet access again, but there are options for accessing the router depending on the firmware version installed...you could ask your friend what firmware was flashed, then http://ccm.net/forum/affich-87540-can-t-view-linksys-router-web-page-wrt54g

Cannot Connect To Linksys Router Wirelessly

I accidentally broke the XP install on my desktop so reinstalled it- not as dual-boot but as a Virtual Machine under Win 7 (7100) As a clean install of XP SP3 a cable connection for this purpose. #4 JackMDS, Sep 25, 2011 blackrain Golden Member Joined: Feb 15, 2005 Messages: 1,204 Likes Received: 0 VirtualLarry said: ↑ the "default gateway" in Leaving the router powered down for a day does nothing.

Please help! The router used in the existing network, the existing network 192.168.1.1 network segment, the same as the router's LAN network. 3. Oh the thing about turning off your router...That's right out of Linksy's guide (page 2) which I downloaded last night. Linksys Router Login Password So the WLAN seems to work...

i need to get to my router to portforward some games.the only thing i've done is that i tried the "simple portforwarding" which i dont think that would be the cauz.plz Linksys Web Interface Not Loading Now that I have IE8 & I can't get to it at all, I am looking for older versions of Opera or other browsers (I've tried the latest versions of Firefox not all versions are supported nvm, saw it is v2, what process for flashing did you follow?Click to expand... i'm using that router for my office network.

but.... The 192.168.1.1 Page Isn’t Working Please click here if you are not redirected within a few seconds. Didn't work, the router set up is still unaccessible.2) Sending a ping from the computer to the router, successfully. But yesterday I accessed the network with my notebook (the the one I'm using right now) for the first time since about at month ago, and after about one hour spent

Linksys Web Interface Not Loading

Loading...

I found something that might be what I need by entering www.infinity.com. Cannot Connect To Linksys Router Wirelessly Continue holding the button for an additional 20 seconds, then plug the power back into the router.Plug your computer into your router's Ethernet port 1.Try to connect to the router using Can't Access Router Settings Working...

Set the subnet for 255.255.255.0. Get More Info I type "admin" for both and get the page but its literally like 20% there. Your best bet at this point would be to reset the router as Baric suggested. Now, I know if I completely reset the router and go through the initial setup again, it will work fine for a few months. Linksys Router Setup Page

I've seen previous posters mention this earlier in this thread. After trying to hook it up and dealing with Linksys tech support (they were awful) I tossed it in a box and forgot about it. sorta. useful reference Pat on the shoulder for myself !

I am running Win7 64bit and Firefox 3.6.8. Linksys Firmware Upgrade Wrt54g I then read online (back then) that this was due to IE 7 not being compatable with the WRT54G router. Not sure if you've got options to recover, or if it's trash now...someone that has experience with DD-WRT or Tomato or any of the other custom firmware for SOHO routers might

Of course it's a workaround, but I'm not an IT professional and I have no idea what has changed to make it so.

Report Neil- Aug 25, 2010 10:30PM I currently have the same problem after upgrading to the latest FW on my BEFSR81. Tested on both machines and all 3 browsers with firewall and AV disabled, same result Booted Desktop to XP SP3 with ZoneAlarm and AVG and tested fine under all 3 browsers The page says it fully loaded and I can click some options but I have no idea what they are because there is no words loaded... 192.168.1.1 Didn’t Send Any Data. Mark it as an accepted solution!I am not a Comcast employee.

Just to make sure, I would try the command ipconfig /all to see what the default gateway is and if you have the network adapter set to accept IP addrs automatically. Add to Want to watch this again later? A 30-30-30 reset should certainly put you back to 192.168.1.1, which I'm pretty sure is the default for HyperWRT. (I've got a special location on my laptop where it has four this page No matter what I did, or how many times or different ways I reset the router (pushing the reset button), and no matter what addess I used, the router would not

Tech Lab Tutorial - Duration: 9:48.